Word 2008 for Mac: Document Design
Learning Guide

Designing documents in Word 2008
You may think that good document design is not necessary for
your documents, however, a well-designed document is much
easier to read and much more attractive than one that is poorly
designed. Readability and attractiveness gives your document a
much greater impact than it otherwise might have – even for an
audience within your work group or your department. In this guide
you will learn to use Word’s design tools to enhance your
documents.

Design concepts
The Goal
When creating a document, use page design and text styles to make
the document clean and readable by:
• Enhancing and emphasizing your content.
• Creating contrast between different sections of your document
(for example, page titles, body text, section headers, and
bulleted lists).

The Tools
Well-chosen font combinations and font styles are the main tools
used to create contrast and emphasis in your documents. You
should use no more than two font families (like Times New Roman
or Garamond) in your document. If you want to create contrast
within text of a single font family, use text styles like bolding and
italicizing.
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The Rules
• Do not use too many fonts or too many styles.
• Unless your audience demands radical design, be conservative.
Let your design assist your content, not overwhelm it.
• Create a design element that has a purpose. Do not simply
create one because it looks cool.
• Know when to break the rules.

Font Basics
Most documents will use two kinds of font combinations:
• A serif font (like Times New Roman, shown below) can be
used for various kinds of text in your document. Serif fonts
have accents at the edges of each character and are highly
readable over long blocks of text. They can be overpowering
at large sizes.

a
o Common serif fonts include Times New
Roman, Garamond and Georgia.
•

A sans serif font (for example, Tahoma, shown below) is often
used for titles and headers. Sans serif fonts have no accents at
the edges of each character and are very readable at large sizes.
They rapidly become unreadable over long blocks of text.

a

o Common sans serif fonts include Tahoma,
Arial, and Verdana
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Using the Formatting Palette
The Formatting palette provides quick access to formatting tools
within Word so you can easily create and sustain consistent
formatting throughout documents of any length.
•

If the formatting palette is not already opened, go to View and
click on Formatting Palette from the Toolbox.

•

The formatting palette will appear on the right-side of your
screen.

Tip: When you click on text, the formatting palette will change to
show the format you used for your text.
•

The formatting palette will expand the appropriate menus when
an image is selected in the document.

Tip: When you click on an image, the formatting palette changes to
show the format you used for that image.
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Changing font, scale and spacing
Changing the font
• Select the text you wish to format.
• In the formatting palette’s Font area, click on the down-facing
arrow next to the box labeled Name.

•

Select the name of the new font you wish to apply.
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Changing your text color
• Select the text you wish to format.
• Click on the down-facing arrow next to the box labeled color.
• From the menu that appears, select the color you wish to apply.

Changing your text size
• Select the text you wish to format.
• In the box labeled Size, click on the size you wish to apply.
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Applying a text style
• Select the text that you wish to format.
• Click on the style(s) you wish to apply.

Bold

Italic

Underline

Underlining Text
• Navigate to the Format menu.
• From the Format menu, select Font…
• The Font window will appear.
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•
•

Click on the down-facing arrow next to the box labeled
Underline Style.
From the menu that appears, select the underlining style that
you wish to apply.

Changing the color of your Underlined Style
• Click on the down-facing arrow next to the box labeled
Underline Color.
• From the menu that appears, select the color that you wish to
apply to your underlined style.
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•

In the area labeled Effects, you can use the checkboxes to
apply other styles to your text.

•

In the box labeled Preview, you can view the effects of your
format changes.

•

When you are satisfied with the way your text appears in the
Preview box, click on the button labeled OK to apply changes
to your document.
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Changing character scale and spacing
Increasing the scale and spacing of your text can be useful when
you are creating headings for your document. Using scaled and
spaced text can set your heading apart from the rest of the text in
its section. At the same time, you can preserve the similarities that
connect your header to the content in its section.
Sample of text with a heading that has increased scale and
spacing between characters:
Heading
The heading of this paragraph has a scale of 115% and the
spacing between characters has been expanded by .7pts.

To change character scale and spacing:
• Select the text you wish to format.
• From the Format menu, select Font.
• From the Font window, click on the tab labeled Character
Spacing.
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•

To change the horizontal scale of your text:
o Click on the down-facing arrow next to the box labeled
Scale.
o From the menu that appears, select the scale that you
wish to apply. Alternatively, you can type a custom
value into the scale box.

•

To change the spacing between your text, click on the downfacing arrow next to the box labeled Spacing.

•

To expand the space between letters:
o From the Spacing menu, select Expanded.
o Click in the box labeled By.
o In the box, enter the amount of space to be inserted
between each pair of characters. This value is measured
in points, a typographical measurement unit.

•

To condense the space between letters:
o From the Spacing menu, select Condensed.
o Click in the box labeled By.
o In the box, enter the amount of space to be removed
from between each pair of characters.

•

When you are satisfied with the way you text appears in the
preview box, click on the button labeled OK.

10

Formatting paragraph indentation
Indents in your document can be especially helpful when you need
to emphasize some of your content by setting it apart from the rest
of your text.
Sample of text with indenting:
This text does not contain any indenting. It is the
introduction that prefaces the text that is indented below:
This line is indented by 0.5 pt (points).
So is this line.
To change a paragraph’s indentation:
• Select the paragraph(s) that you wish to indent.
• Locate the Formatting Palette.
• Click on the down-facing arrow next to the box labeled
Alignment and Spacing.
• From the menu that appears, locate Indentation (in).
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Left and Right Indents
• To indent the left edge of a paragraph:
o Click on the up and down facing arrows next to the box
labeled Left to adjust the indentation.
o In the box, you can also enter the distance (in inches)
by which you wish to indent your paragraph by.

Sample of text indented from the left by 0.25" (inches):
All the bulleted-text in this document has been indented
from the left by 0.25”.
•

To indent the right edge of a paragraph:
o Click on the up and down facing arrows next to the box
labeled Right to adjust the indentation.
o In the box, you can also enter the distance by which you
wish to indent your paragraph by.
Sample of text indented from the right by 0.75":
Compared to the sample of text above, this
sample of text has a much larger right margin.

First line indents
To mark the beginning of a new paragraph, you will often want to indent its
first line.
Sample of a paragraph whose first line is indented by 0.25":
This paragraph has its first line indented by 0.25”.
Notice that the rest of the lines in this paragraph have no
indentation.
•

To indent the first line of a paragraph:
o Click in the box labeled First.
o In the box, enter the distance (in inches) by which you wish to
indent your first line.
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Hanging Indents
When you are creating a document that has terminology and definitions, or
one that contains bibliographic information, hanging indents can help make
your content more readable. When you apply a hanging indent to a
paragraph, you will indent every line of text in that paragraph but the first
one.
Sample of a paragraph that has a hanging indent of 0.25":
This paragraph has a handing indent of 0.25”. Notice that
the first line has no indent, but all the subsequent
lines do.
To create a hanging indent:
• From the Format menu, select Paragraph.

•

From the Paragraph window, locate the section labeled
Indents and Spacing.

13

•
•
•

•

Click on the down-facing arrow next to the box labeled
Special.
From the menu that appears, select Hanging.
In the box labeled By, enter the amount you want your
paragraph to be indented by.

Once you are finished making adjustments to the indentation of
your paragraph, click on the button labeled OK.
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Formatting spacing between paragraphs
Although many people use the return key to create spaces between
paragraphs, Word’s paragraph spacing controls make it easier to
consistently create space between paragraphs.
Sample of a paragraph that has 12pt of white space after it:
This paragraph has 12 points of white space after it.
Remember when you want to create consistent white
space, use Word’s spacing controls.

Adding spacing
• Select the paragraph(s) that you want to receive the new
spacing.
• Locate the Formatting Palette.
• From the Alignment and Spacing menu, locate Paragraph
Spacing (pt).
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Increasing Spacing
• Select the paragraph that you wish to add spacing after.
• Click on the upward facing arrow next to the box labeled
After.
o Each increment of 12 point font represents one line of
spacing after your paragraph.

•

As you add spaces, your document will adjust to reflect them.

Tip: To create consistent spacing between all of the paragraphs in
your document, choose Select All from the Edit menu before
formatting.
Tip: Adding spacing before paragraphs
In some situations, you will want to add spacing before
paragraphs instead of after them. Use the upward facing arrow
next to the box labeled Before.

Reducing spacing
• Select the paragraph(s) that you wish to reduce the spacing of.
• Locate the Formatting Palette.
• From the Alignment and Spacing menu, locate the area
labeled Paragraph Spacing (pt).
• Click on the down-facing arrow next to the box labeled After
or the box labeled Before to decrease the spacing.
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Creating Bulleted Lists
Word allows you to easily create a list of bulleted items. They are
easy to read, and can efficiently convey content to your audience.
Selecting a custom bullet for your list items can make your list
more distinctive.
Inserting standard bullets
To create a list using Word’s default bullets:
• Compose the text that you would like to bullet.
• Select this text.
• From the Format menu, select Bullets and Numbering.
• From the window, click on the style that you would like to
apply to your list

•

Click on the button labeled OK to apply the bullet style to each
line of text.
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Inserting custom bullets
Sometimes, Word’s default bullets will not permit you to format
your list the way that you would like. You can choose a character
from any font installed on your computer to serve as a bullet. To
create & insert custom bullets in your list:
• Compose the text that you would like to bullet.
• Select this text.
• From the Format menu, select Bullets and Numbering.
• The Bullets and Numbering window will appear.
• Click on the standard bullet format that you would like to
change.
• Click on the button labeled Customize.

•
•

The Customize Bulleted List window will appear.
Click on the button labeled Bullet.
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•
•
•
•

•
•

In the Symbol window that appears, click on the button labeled
Font…. This will bring you back to the Font window.
Select on the name of the font you wish to use from the
expanded window. Click OK.
Click on the button labeled. Bullet…. In the character grid,
click on the character you wish to use for your bullets.
Once you have selected the character, click on the button
labeled OK.

Click on the button labeled OK.
The customized bullet style will be used to mark off each line
of text that you selected.

Tip: Customizing existing bullets
If you already have bulleted text in your document and you want to
customize or change the format of those bullets:
• Select the bulleted text.
• From the Format menu select Bullets and Numbering.
• The Bullets and Numbering window will appear.
• Click on the standard bullet format that you would like to
change.
• Click on the button labeled Customize.
• Follow the technique described above to customize your
existing bullets.
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Formatting borders and shading
Adding borders and shading to a document can be useful when you
want to draw a reader’s eye to an area of a document. Borders and
shading can be very effective when used with headers and footers.
Shading can also be used to draw attention to important content.
Sample of a paragraph that has black border and gray shading:
This document uses borders and shading to set examples
of formatting changes apart from the rest of the text.

Sample of a heading that has shading, but no border:

Important
Text with shading makes the text stand out from the rest of the
document.
Creating predefined borders
• Select the paragraph that you want to receive the new border.
• From the Format menu, select Borders and Shading.
• The Borders and Shading window will appear.
• Click on the tab at the top of the window labeled Borders.
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Applying a Predefined Border
• Click on a sample border in the Setting area that contains a
style you like.

•

Click on the button labeled OK to apply the border.

Creating custom borders
From the Borders and Shading window, begin by selecting the
line style, weight and color for your border.
Selecting a Line Style
• Locate the box labeled Style.
• Click on the up and down-facing arrows to see the available
styles.

•

Click on the line style that you wish to apply.
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Selecting the color of your border
• Locate the box labeled Color.
• Click on the up and down-facing arrows to see the available
colors.

•

Click on the color that you wish to apply.

Selecting the width of your border
• Locate the box labeled Width.
• From the list of widths, click on the one that you wish to apply.

23

Applying the border to your text
• In the Preview area of the Borders and Shading window,
click on any edge of the sample paragraph.
o Once you have applied a border to the edge of the
paragraph, click again on that edge to remove the
border.
• Click on each edge of the paragraph that you wish to apply
your border to.

•
•

Once you are happy with the border formatting that you have
specified, click on the button labeled OK to apply the border to
the selected paragraph.
Once the new border has been applied, the task pane’s
Paragraph area will adjust to reflect the changes you made.
You will see the border you just created reflected beneath a
new header labeled Borders.

Tip: Applying a border to a page or to multiple pages:
• From the Borders and Shading window, click on the tab
labeled Page Borders.
• Use the techniques previously described to create paragraph
borders.
• Click on the button labeled OK to apply your border to every
page in your document.
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Creating shading
• Select the paragraph that you want to receive the new shading.
• From the Format menu, select Borders and Shading.
• The Borders and Shading window will appear.
• Click on the tab labeled Shading.
• In the Fill area, click on one of the colored squares to shade
your text with that square’s color.
• Click on the button labeled OK to apply the shading to your
paragraph.

•

Once you apply the new shading to your paragraph, the task
pane’s Paragraph area will adjust to reflect the changes you
made. You will see the shading you created reflected beneath a
new header labeled Shading.

Tip: Choosing a precise shade of gray for your paragraph’s
shading:
• Click on the down-facing arrow next to the box labeled Style
in the Borders and Shading window.
• From the menu that appears, select the shade of gray you wish
to use.
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Creating headers & footers

•
•

From the View menu, select Header and Footer.
Word will display a header box at the top of the current page
and a footer box at the bottom of the current page. You can
enter and format text just as you would elsewhere in your
document.

The Header and Footer tab will also appear in the Formatting
Palette.
Tip: To switch between the header box and the footer box, click on
the Switch button located on the Header and Footer toolbar.

Inserting Auto-Text
You can insert various kinds of self-updating auto-text into your
headers and footers. To insert auto-text in your header or footer:
• Under the Header and Footer tab in the Formatting Palette,
choose from the following buttons listed next to Insert:
If you want to...
Insert the page number

Click on...

Insert the total number of pages
Insert the current date
Insert the current time.
Format the page number.

Creating different headers and footers in your document
Word allows you to create separate headers and footers for odd and
even pages of your document as well as a completely separate
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header and
footer for the
first page of
your
document.

To create separate headers and footers for odd and even pages:
• From the Header and Footer tab, place a checkmark in the
box labeled Different Odd and Even.

To create a separate header and footer for the first page of your
document:
• From the Header and Footer tab, place a checkmark in the
box labeled Different First Page.

Inserting images
•

•
•
•
•
•
•

Click in your document in the location where you wish to
insert your image.
From the Insert menu, select the Picture submenu.
From the Picture submenu, select From File.
The Choose a Picture window will appear.
Navigate to the folder containing your image.
Click on the image filename to select it.
Click on the button labeled Insert.
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•

Word will insert the image in the selected location.
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Creating a multi-column layout
•

From the Format menu, select Columns.

Selecting a Default Column Layout
• Click on one of the boxes in the Presets area of the Columns
window.
• Be sure to look at the Preview area to see how the layout will
look before you apply it to your document.
• Once you have selected a layout, click on the button labeled
OK to apply it to your document.
Creating a Custom Multi-Column Layout
• Specify the number of columns in your layout by entering this
value in the box labeled Number of Columns.
• The Columns window will display one row in the Width and
Spacing area for each column of your layout.
• By default, Word will create a layout with multiple columns of
equal width. As a result, only one of the rows in the Width
and Spacing will be active.
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•
•

In the box labeled Width, enter the width for your columns.
In the box labeled Spacing, enter the distance for your
columns.

Creating a Layout with Multiple Unequal Width Columns
• Uncheck the box labeled Equal Column Width.
• Enter the width and spacing for each column.
• Once you have configured your columns, look at the Preview
area to see how the layout will look before you apply it to your
document. If necessary, make changes to your column
configuration.
• When you are satisfied with layout, click on the button labeled
OK to apply it to your document.
Creating a Multi-Column Layout for part of a Document
• Select the text you want to be formatted.
• From the Format menu, select Columns.
• After configuring your multi-column layout, select Selected
Text from the Apply To menu.
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